Suse

De la Wiki.lug.ro
Versiunea din 10 iunie 2012 02:41, autor: 202.180.115.194 (Discuție) (Soma)

Salt la: navigare, căutare

Awesome! Thanks for the docs!As for the packaging stuff, in Fedora it's:Gtk-3.0.typelib: gtk3GUdev-1.0.typelib: ledgubiv1Notify-0.7.typelib: libnotifyIn fact you can basically just figure it out by doing rpm -qf /usr/lib/girepository-1.0/LIBNAME* , e.g.:[wwoods@kraid ~]$ rpm -qf /usr/lib/girepository-1.0/Atk*atk-2.0.0-1.fc15.i686Actually, we could probably find those requirements automatically at package build time. Hmmm